Skip to content

Pulp Status#

A role to update Pulp 3 deployment status.

Requirements#

Requires the openshift Python library to interact with Kubernetes: pip install openshift.

Dependencies#

collections:

  • kubernetes.core
  • operator_sdk.util

License#

GPLv2+

Author Information#

Pulp Team


Last update: 2022-07-04